OpenLM Broker version 3.0.0.18

OpenLM Broker version 3.0.0.18 is an official maintenance release of the OpenLM Broker version 3.0. It contains some enhancements and bug fixes to problems found in previous versions.

Upgrade recommendation

  • We recommend that all users of previous OpenLM Broker 3.0 versions would upgrade to this latest version.
  • The OpenLM Broker 3.0.0.18 requires an updated OpenLM Server version as well. Please upgrade the OpenLM Server to version 3.0.0.14 or higher to assure full functionality.

What’s new in OpenLM Broker 3.0.0.18 (June 17th 2015) ?

  • 3034: Broker update installation does not recognize/consider existing installation path
  • 2632:  Cancel option to define multiple license servers in OpenLM Broker configuration tool.
  • 3298:  Add server_info node called host_synonyms

Upgrading the OpenLM Broker to version 3.0.0.18

Upgrading the OpenLM Broker is fairly straight forward:

  • Download the Broker installation file from the ‘Downloads’ section in the OpenLM website.
  • Make sure ALL windows are closed; especially the services window.
  • Install the new version on top of the existing one.

 

(Visited 5 times, 1 visits today)