End Google Tag Manager (noscript) -->
USA +1 866 806 2068 | UK +44 203 1292 513 | JAPAN +81 3 45208991 担当:萩原 info@openlm.com

LUM licenses don’t show up in EasyAdmin: TS-BR003

Symptom

LUM licenses don’t show up in EasyAdmin.

Solution

1. Upgrade the OpenLM Broker on the license server machine.
2. As part of the OpenLM package, the latest version of the I4BLT.EXE file is supplied. This file may not be inter-operable (version too new) with the licensed application version. If this is the case, please follow these steps:

Changing a single port’s configuration

1. Open the OpenLM Broker configuration tool
2. Select the relevant License server
3. Check the “Update to the following path” radio button
4. Click the “Edit” button. The text box becomes active
5. In the “Path” text box, type in the path of the I4BLT.EXE file in the LUM folder, originally supplied by the application vendor.

This configuration change may also be achieved by individually typing the I4BLT.EXE file path in each Broker command text box.

Changing all ports’ configurations

1. Open the OpenLM Broker configuration tool.
2. Click the “Advanced Settings” wrench icon. The Advanced settings window opens.
3. Click the “Edit” button. The text boxes become active.
4. In the “I4BLT Path” text box, type in the path of the I4BLT.EXE file in the LUM folder, originally supplied by the application vendor. This path is normally C:\IFOR\WIN\IBMalt

5. Select a specific port’s “Commands” list item. The “Commands” window opens.

alt

6. Check the “Update according to advanced settings” radio button, and click the “Update” button. The I4BLT path of the specific port is changed.
7. Repeat the two previous steps for all ports.

Title LUM licenses don’t show up in EasyAdmin
Category Broker
Date Nov 11, 2011
Handled by
Applies to license managers LUM
Applies to license model Floating licenses, Network licenses, Concurrent licenses, Node Locked
Symptoms LUM licenses don’t show up in EasyAdmin.
Observed during dubug 1. The Broker was not sending any information to the OpenLM Server
2. The Broker “test connectivity” button clicked: Broker saw the OpenLM Server OK.
Trouble shoot process 1. Upgraded Broker version.
2. Changed the I4BLT.EXE path from the OpenLM folder to one supplied by the application vendor.
Solution Found (Found/Pending/Known Issue)