The OpenLM Broker version 2.0.0.10 is a maintenance release to version 2.0. It contains some bug fixes to problems found in previous versions.

OpenLM Broker version 2.0.0.10 is only comatible with the OpenLM Server version 2.0 and higher.

We recommend all user of OpenLM Broker version 2.0 to upgrade their software to this version.

What’s new in OpenLM Broker 2.0.0.10 (June 9, 2014)

Fixes

 

Generally improve the license server debug log file reading algorithms.

 

And some other small fixes:

0001882: [Config Tool] Can not set the “keep alive interval”? – resolved.

0001865: [Broker Server] Can’t install Linux Broker – resolved.

0001798: [Config Tool] There is no way to change the Port description text in the configuration tool. – resolved.

0001662: [Config Tool] Broker config tool: bad prompt – resolved.

Upgrading the OpenLM Broker

Download:

OpenLM Broker version 2.0.0.10 is available for download on the OpenLM site.

Install:

In order to upgrade to version 2.0.0.10  just install the new version on top of the older one.

For more information – please see this Application Note:

Application Note (3004b) OpenLM v2.0: Broker Comprehensive Installation Guide

(Visited 20 times, 1 visits today)

Similar Posts

Leave a Reply

Your email address will not be published. Required fields are marked *