Release Notes

Starting from 1st of April, 2022 the oldest OpenLM version that will remain supported by OpenLM’s support team, will be: OpenLM Version 5.6, running with MariaDBMySQL or MS SQL.
OpenLM versions below 5.6 running with Firebird will no longer be supported.

Starting from 1st of April, 2022 the OpenLM Version 5.6 will stop receiving updates, bug fixes, and hotfixes, only the newer versions will be updated.

Please note that as of 15th of July, 2018, we have ceased to provide technical support for OpenLM for Engineering Licensing versions older than 4.2. Upgrade to the latest version to take advantage of new features and bug fixes.

We’re happy to answer all your questions and help you understand how OpenLM

Next step

Let us know what you would like to do. You will be able to discuss with one of our developers directly and decide what is best for your software and business.

Accept privacy policy *