General

OpenLM Server version 3.0.0.17 is a maintenance release to OpenLM version 3.0. It contains enhancements and bug fixes to problems found in previous versions. Users for whom these fixes are relevant should upgrade  to this latest version.

What’s new in OpenLM Server 3.0.0.17 (April 7th, 2015)

Fixed Issues:

  • 2722:  Alert the user regarding clocks sync
  • 3025:  Linux Broker 3.0 remains offline. indication is ‘red’, no info arriving from license server.
  • 3022: Idle time not reported on Dashboard
  • 3018: Denials report not working when grouping by day
  • 3009: Without Roles Based Security license you can’t assign any roles to users
  • 2796: After setting require login credentials on OpenLM server configuration can not be changed

Notes

  1. Before upgrading, please make sure your system is compliant with the OpenLM System requirements.
  2. If the OpenLM server (of any version) has been already installed on the machine for a period longer than the Evaluation period, A license file will be required. Please make sure you have one before proceeding with the upgrade process. In order to obtain a valid OpenLM license file, please contact OpenLM support, and provide your MAC address and Hostname (case sensitive).

Upgrading the OpenLM Server (Internal Firebird Database)

  1. Download the OpenLM Server installation file from the ‘Downloads’ section in the OpenLM site.
  2. Stop the OpenLM Server service
  3. Backup the DB file (Typically located in: C:\Program Files (x86)\OpenLM\OpenLM Server\db)
  4.  It is recommended to close all windows applications, including the services window.
  5. Install the new OpenLM Server version on top of the existing one.
  6. If prompted to do so, contact OpenLM to obtain an up-to-date license file. Please provide your MAC address and Hostname (case sensitive) for that. Copy that file to the “C:\Program Files (x86)\OpenLM\OpenLM Server\License”  folder, and restart the OpenLM Server service.

Upgrading the OpenLM Server (External MS-SQL, Oracle, MySQL Database)

Upgrade will be automatically performed by the OpenLM Server installer. Make sure to stop the OpenLM Server Service and backup your Database before upgrading. For further information refer to https://www.openlm.com/?page_id=3507

 

(Visited 29 times, 1 visits today)

Similar Posts