OpenLM Broker version 1.8.2.5

 

OpenLM Broker version 1.8.2.5 is a maintenance release to version 1.8. It contains a bug fix to connecting the DSLS license manager. Users that need access the DSLS license manager using the broker should upgrade their version.

 

What’s new in OpenLM Server 1.8.2.5 (Apr 09, 2014)

 

– 0001679: [Config Tool] Broker command syntax for DSLS is not working – resolved.

(Visited 26 times, 1 visits today)

Similar Posts