OpenLM Pre-release version 2.0.0.2

Version 2.0.0.2 major change is that it fully supports unicode and by that allowing the user to use any language. It also contains few bug fixes listed below.We  recommend that users of previous 2.0 versions to whom these problems may be relevant to uninstall the 2.0.0.0 version and to install this version.

At this stage upgrade from version 2.0.0.0/1 is not supported. In order to install version 2.0.0.2 please follow these steps:

  1. Open the OpenLM Server configuration form->Advanced tab and export the system settings.

  2. Uninstall the existing OpenLM Server version.

  3. Fully remove the installation folder typically located in: C:\Program Files\OpenLM\OpenLM Server

  4. Install the new version of the software – 2.0.0.2

  5. Start the OpenLM Server configuration form->Advanced tab and import the file that contains your system settings.

What’s new in OpenLM Pri-release Server 2.0.0.2 (April 9, 2014)

– 0001756: [EasyAdmin] Message “get an openlm license file” is wrong – resolved.

– 0001754: [OpenLM Server] RLM – plugin error – resolved.

– 0001746: [OpenLM Server] error importing settings from 2.0 to 2.001 – resolved.

– 0001744: [OpenLM Server] EasyAdmin ist not showing Data für Servers containing an “&” in the name – resolved.

– 0001724: [EasyAdmin] option file admin – resolved.

(Visited 24 times, 1 visits today)

Similar Posts